“Shellshock” Bash Vulnerability

30/09/2014 14:35:26
*|MC:SUBJECT|*
Threat Alert: “Shellshock” Bash vulnerability puts UNIX, Linux and Apple’s Mac OS X at risk!

On September 24, 2014, a Bash vulnerability, referred to as “Shellshock” or the "Bash Bug" was discovered. The Bash vulnerability allows remote attacks to execute arbitrary code on vulnerable systems (given certain conditions), which will download malware or wreak all kinds of havoc to the systems including implanting back door, getting user privileges, access to files and personal data.

Many experts are saying that this threat is more serious than Heartbleed with more than 500 million computers that could be infected.

Click here to understand why the Shellshock (Bash Bug) is so dangerous and how SANGFOR Next Generation Firewall can help you.
A. Why Shellshock is so dangerous ?
B. What actions should I take?
C. How can SANGFOR NGFW help ?
Contact SANGFOR for more security advices or ask for a free trial for a faster and better protection.
Facebook
Facebook
Twitter
Twitter
LinkedIn
LinkedIn
Google Plus
Google Plus
YouTube
YouTube
Website
Website

Our Social Networks

Global Service Center:

COPYRIGHT © 2000-2017 SANGFOR TECHNOLOGIES INC. ALL RIGHTS RESERVED.